PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 05 May 2017 11:39 AM by  Jim Uba
ENVI 5.4/IDL 8.6 SCCM compatibility
 1 Replies
Sort:
You are not authorized to post a reply.
Author Messages

Luke Pinner



New Member


Posts:2
New Member


--
04 May 2017 05:18 PM
    In 2015 we were told by our vendor tech support (based on advice from Exelis) that the ENVI 5.3/IDL 8.5 installer for Windows is not compatible with Microsoft System Center Configuration Manager (SCCM) installation as it uses custom installer scripting in addition to the MSI installer.

    The ENVI 5.4/IDL 8.6 installer for Windows uses a different install method now (Inno Setup instead of InstallShield+custom installer scripting). Does any one know whether the Inno Setup ENVI 5.4/IDL 8.6 installer for Windows is compatible with SCCM packaging and installation?

    Jim Uba



    New Member


    Posts:75
    New Member


    --
    05 May 2017 11:39 AM
    In a brief conversation in the past with our then Windows installation developer, I recall that she mentioned that as far as she understood, our Inno Setup-based product installers should not have the same issue encountered by our older InstallShield-based installer when attempting to use it with SCCM. This developer has since retired and I don't have the ability to test that scenario. However, if I get more information or hear about success by other users, I'll update this forum thread with that information.
    You are not authorized to post a reply.