PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 13 Jul 2017 02:31 PM by  jareds1
IDL 8.6/ENVI 5.4
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages

jareds1



New Member


Posts:29
New Member


--
09 Jul 2017 11:39 AM
    Hi all,

    Our site is about to upgrade its license to IDL 8.6/ENVI 5.4, and I was wondering whether IDL 8.6 is known to run on OS X Sierra despite not being officially supported, so that way I don't have to worry about another OS EOL before my position contract ends in 2019.

    Many thanks!

    Jared

    Mari Minari



    Veteran Member


    Posts:1847
    Veteran Member


    --
    10 Jul 2017 11:55 AM
    We have many users who have upgraded to Sierra with success. It still requires xQuartz but you can use the latest version (2.7.11) rather than the previous version (2.7.9) that was required for 5.3/85. We have run into an issue opening the help that should be resolved in the upcoming service pack for 5.4/8.6:
    http://www.harrisgeospatial.com/Sup...10125.aspx

    jareds1



    New Member


    Posts:29
    New Member


    --
    13 Jul 2017 02:31 PM
    Many thanks! This makes things easier and removes worries about the IT management side of thins for me.
    You are not authorized to post a reply.


    MOST RECENT

    GISCafe Interviews Stuart Blundell at GEOINT

    7/21/2017

    GISCafe – July 21, 2017 – GISCafe interviews Harris' Stuart Blundell, Director of Strategy and... more »

    SAR Imagery for Critical Decision Making

    7/20/2017

    Our ability to assist emergency services and national security decision makers by extracting meaningful... more »

    SIGN UP & STAY INFORMED

    Sign up to receive the latest news, events, technologies and special offers.

    SIGN ME UP