6336 Rate this article:
2.7

Harris Geospatial Technical Support - Supported Versions

Harris Geospatial Technical Support Supported Software Versions

In general, we strive to support the current version of our products and two versions back or two years back whichever is longer. These guidelines assume that customers requesting support or assistance are current on maintenance (maintenance for the product and the license is not expired). In some cases, we will support certain types of product requests up to current version and four versions and/or years back as noted in the table below.

Support Type

Current Version

1 Version back

2 Versions back

3 Versions back

4 Versions back

5 Versions back

Basic Support and Software Availability

(license re-host and downloading)

ENVI 5.4

&

IDL 8.6

ENVI 5.3

&

IDL 8.5

ENVI 5.2

&

IDL 8.4

ENVI 5.1

&

IDL 8.3

ENVI 5.0

&

IDL 8.2

ENVI 4.8

&

IDL 8.1

General Support - ENVI product family and Modules

(installation, licensing, and product questions)

ENVI 5.4

ENVI 5.3

ENVI 5.2

ENVI 5.1

ENVI 5.0

ENVI 4.8

General Support - IDL

(installation, licensing, and product questions)

IDL 8.6

IDL 8.5

IDL 8.4

IDL 8.3

IDL 8.2

IDL 8.1

 

Green

Supported

Light green

Limited Support

Red

Unsupported

 

Please note:

  • Operating system support: Each version of our software supports certain operating system versions. Where applicable, we support our software running on the operating systems and operating system version that correspond to the version of our software when it was released. For more information please see Help Article 4627.

 

  • Our General Policy on Bug fixes:

o  When the Technical Support team works on support requests, if a fix to the software is requested, the customer will need to wait at minimum until the next release or service pack to receive the fix. Determining when and if the fix will be available is decided by our Product Management team. For more details, please see our Life of a Bug help article.

o  In many cases, we can provide a workaround for our customers. Our goal is to help customers be successful, but there are occasions where we cannot find a workaround. The more information you can share with us when we report a bug, the better the chance the bug will be considered for inclusion in future releases and/or updates.

o  In some cases, when a workaround is not available and it is critical functionality, a patch or hotfix may be requested by the customer and will be considered.

o  The current released version will be the version to receive service packs, patches, and hot fixes updates when applicable.

o  There will be limited support on non-current versions. This means releases marked limited support will not receive service packs, patches, and hot fixes.

o  ENVI Classic Interface will be provided 'as is'. Bug fixes will not be made in the Classic interface.

Reviewed/updated 10/14/2014 KK; 7/29/15; kk 4/2017

4 comments on article "Harris Geospatial Technical Support - Supported Versions"

Larry Zhang

Hi,

Is ENVI SARscape 5.2 available in ENVI 5.2?

Or, can ENVI SARscape 5.1 be interfaced in ENVI 5.2?

Regards,

Larry @ Aramco


Kate Kear

Hi Larry, SARscape 5.1 will have a patch coming out soon that will work with ENVI 5.2. It will be called 5.1.001 and will soon be available on the Exelis VIS download site at http://www.exelisvis.com/MyAccount/Downloads.aspx


nazila

Hi

i use IDL 8.4 and ENVI CLASİC AND ENNVI 5.0 ,and i have problem when run idl.maybe error can be version of ENVI? I should download ENVI 5.2?


Maria Augusta

I need the Service Pack 3 (ENVI 5.0) and i did not find the link at the site :http://www.exelisvis.com/MyAccount/Downloads. Where i cant find it?

Many thanks

Please login or register to post comments.